Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - "Esse usuário não possui acesso para executar essa operação. Menu: MATA020 / Rotina:A020INCLUI"

time.png Tempo aproximado para leitura: 00:05:00 min

 

Ocorrência
No módulo Configurador, quando configurado o privilégio para o login do usuário na rotina MATA020/Cadastro de Fornecedor utilizando-se do grupo DEFAULT na aba Grupos. No momento em que o usuário tentar efetuar alguma operação no Cadastro de Fornecedor, é apresentada a mensagem "Esse usuário não possui acesso para executar essa operação. Menu: MATA020 / Rotina:A020INCLUI".

Ambiente
Protheus - Compras - Configurador - A partir da versão 12.1.017.

Causa
Problema com restrição de acesso do usuário na rotina MATA020.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1.Será necessário revisar o cadastro do privilégio de acesso à rotina MATA020, excluindo a linha referente à rotina e incluindo novamente, para que as opções de menu sejam atualizadas e o usuário tenha suas permissões respeitadas.
Exemplo de opções de menu para inclusão: onde está "ViewDef.MATA020"deverá ficar "A020INCLUI".

 

Os campos abaixo devem estar como permitido. 
 

 

 

Saiba Mais :

PÁGINA CENTRALIZADORA COMPRAS 

Mais Artigos Materiais - Compras (SIGACOM)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _