Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - FRAME - Erro de usuário não autenticado ao realizar Login

Ocorrência
Ao tentar realizar login no sistema, via RM.exe é apresentada a mensagem de erro abaixo.

mceclip1.png

Ambiente
RM – Framework – Todas as Versões

Causa
Esse incidente ocorre, pois caso o sistema RM esteja configurado para realizar integrações de segurança (como por exemplo SAML), o sistema demanda de certas parametrizações para correto funcionamento da integração.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Pare o serviço RM.HOST.SERVICE;
2. Acesse o diretório .\TOTVS\CorporeRM\RM.Net;
3. Procure pelos arquivos RM.HOST.SERVICE.EXE.config, RM.HOST.EXE.config e edite-os;
4. Insira o parâmetro: <add key="DefaultDB" value="SeuAliasCadastrado" />;
5. Inicie novamente o serviço RM.HOST.SERVICE;

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _