Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - PTO - Relatório de espelho do cartão de ponto é gerado sem batidas quando as datas de seleção são de um período anterior

time.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
No módulo Automação de Ponto, ao tentar gerar o Relatório de Espelho do Cartão para períodos anteriores, este é gerado sem informações as batidas (vazio). 
Obs.: Este cenário também pode ocorrer ao consultar a visão do espelho de ponto no período desejado.   



Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Automação de Ponto – A partir da versão 11.80

Causa
Esse incidente ocorre pois o período que é selecionado para a geração está em arquivo morto.

Solução
Para gerar o Relatório de Espelho do Cartão para períodos em arquivo morto, siga os passos abaixo.

  1. No módulo de Automação de Ponto, acesse o menu Configurações | Períodos.
    Selecione o período anterior que está no qual deseja gerar o relatório.
    Obs.: Confira a coluna Arquivo Morto e caso a caixa de seleção da coluna estiver marcada, indica que os registros estão em arquivo morto. 


  2. Acesse a opção Processos | Transferir dados para as tabelas de produção. Vai ser aberta a janela de execução.


  3. Nesta tela está disponível a opção de seleção de funcionários possibilitando realizar o processo parcialmente visando otimizar o tempo de execução do processo. Ao realizar o registro somente para um funcionário ou grupo de funcionários. A caixa de seleção da coluna arquivo morto irá ficar com um quadradinho indicado que há registros movimentados parcialmente:


  4. Para conferir os funcionários que os registros foram levados para tabela de produção, selecione o período desejado e acesse a opção Anexos | Período do Funcionário:


  5. Caso o parâmetro “Transferir registros para tabela de produção de todos os funcionários” seja marcado, o filtro realizado na seleção de funcionário será desprezado, e o processo irá realizar a transferência de todos os registros referente ao período selecionado para a tabela de produção sem restrição de funcionários.


    Obs.: A caixa de seleção da coluna arquivo morto irá ficar vazia indicado que há registros  movimentados parcialmente:

  6. Após fazer a seleção desejada clique no botão executar, para que o processo seja realizado. Ao finalizar o processo basta gerar o relatório novamente.


  7. Para retornar com os dados para as tabelas de arquivo morto, selecione o período e vá em ProcessosTransferir dados para as tabelas de arquivo morto.


Saiba mais
Transferir dados para tabela de produção: passos
Transferir dados para tabelas de produção: conceito

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _