FAQs - Suporte técnico

TAF - SIGATAF - THREAD ERROR: String size overflow

Ocorrência

Ao executar uma rotina no TAF, é apresentada uma janela informando THREAD ERROR: String size overflow;

Ambiente
TAF - Automação Fiscal, Protheus Top Connect Português, versão 12.1.17

Causa
O erro é apresentado quando as informações a serem inseridas nos campos tipo Memo ("M"), dentro das tabelas acessadas, possui tamanho maior que o definido na chave MaxStringSize;

A Chave MaxStringSize, em conjunto com a chave TopMemoMega, definem o tamanho para armazenamento de informações no campo Memo.


Solução
As chaves estão localizadas no arquivo appserver.ini do Protheus, e podem ser alteradas, conforme a necessidade;

Leia o conteúdo do link abaixo, referente ao procedimento, para que o erro seja corrigido:

http://tdn.totvs.com/pages/viewpage.action?pageId=161349793

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _