Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - GPE - eSocial - S-2200 - Error.log - argument #0 error, expected C->N, function val on FINTADMISS(GPEM026A.PRW) 26/11/2018 11:22:01


Ocorrência
Error.log
ao gerar Carga Inicial ou efetuar um Cadastro de Trabalhador no GPE com o parâmetro MV_RHTAF habilitado - argument #0 error, expected C->N, function val on FINTADMISS(GPEM026A.PRW) 26/11/2018 11:22:01



Ambiente
Protheus – Gestão de Pessoal – A partir da versão 11.80



Causa
Parâmetro MV_FASESOC criado como Tipo N - Numérico.



Solução
O parâmetro MV_FASESOC não é criado automaticamente, o usuário deverá criar o parâmetro conforme o documento DRHESOCP-2649 - Ajustes para o faseamento do eSocial.





Saiba Mais
eSocial | Protheus - Entregas Legais 
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _