Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - FIS - Código do Serviço da NFS inexistente no arquivo da rotina DSR'e


Ocorrência
Na validação do arquivo da rotina municipal DSR'e Recife, no site da prefeitura é apresentado a mensagem: Código do Serviço da NFS inexistente.

Inconsistência relacionada ao campo  CNAE - Código da Classificação Nacional de Atividades Econômicas (Código do Serviço Municipal).

Ambiente
RM – Totvs Gestão Fiscal – A partir da versão 12.

Causa
Esse incidente ocorre quando não foi informado o código do serviço no lançamento fiscal.

 

Solução

O sistema verifica no lançamento escriturado no gestão Fiscal (RMLiber), na aba Prestação de Serviços, o valor informado no campo Código Serviço.

Ex.:

 

No módulo de faturamento RMNucleus, o código precisa ser informado no movimento, aba Integrações|Fiscal. O movimento precisa ser escriturado para que o valor do campo seja considerado no Fiscal.

 

Maiores informações sobre a geração da rotina DSR'e.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _