Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - No cálculo do dissídio retroativo não é demonstrada verba vinculada ao ID 0031


Ocorrência

Ao solicitar o cálculo de dissídio retroativo para funcionários mensalistas com lançamentos acumulados corretos na SRD e configurações de verbas corretas para cálculo da diferença a pagar, o sistema não gera lançamentos para o ID 0031 (salário). 



Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – A partir da versão 12.1.17



Causa
Inconsistência nos lançamentos dos históricos salariais. Não é informado o conteúdo do campo categoria do funcionário.



Solução
Necessário validar as seguintes informações:
1. Acessar a rotina de históricos salariais (cabeçalho tabela SR7) e confirmar se as informações do funcionário estão corretamente informadas. Se a categoria do funcionário não estiver cadastrada, o sistema irá calcular o novo valor referente ao ID 0031, mas não irá gravar no dissídio.
2. Conferir conteúdo do parâmetro MV_CALCINF. Se este estiver com "S" o sistema somente irá considerar o ID 0031 se este estiver como informado nos lançamentos acumulados.



Saiba mais
Pacote acumulado RH: https://centraldeatendimento.totvs.com/hc/pt-br/articles/115015741848

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _