Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha RM - Frame - Erro -10005 - ORA-01187 não é possível ler a partir do arquivo

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência

Ao acessar o RM é apresentado o erro abaixo:

Erro: (-10005) - ORA-01187: não é possível ler a partir do arquivo, porque houve falha nos testes de verificação ORA-01110: 201 do arquivo de dados: "E:\APP\ADMINISTRATOR\ORADATA\CORORM\TEMP01.DBF"




Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM

 

Causa
Esse incidente ocorre, pois possivelmente é um datafile corrompido.

 

Solução
Para solucionar essa ocorrência, será necessário consultar o DBA da empresa para avaliar o erro junto ao suporte da ORACLE. Em alguns casos, faz-se necessário restaurar a base de dados novamente para eliminar possíveis configurações incorretas/falhas no ambiente ou arquivos corrompidos. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _