Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

TEC - DBACCESS - Table TOP_PARAM field PARAM_SESSION check failed

TEC - DBACCESS - Table TOP_PARAM field PARAM_SESSION check failed

Ocorrência

Na inicialização da conexão do DBAccess com o banco ocorre a seguinte mensagem:

Table TOP_PARAM field PARAM_SESSION check failed.

 

Ambiente

TOTVS | DBAccess - A partir da versão 42.20141119

 

Causa

Através da função tcSetParam(), uma aplicação AdvPL pode incluir ou alterar um parâmetro na tabela TOP_PARAM e, esse parâmetro se relaciona com o usuário através de seu ID no banco de dados.

Caso o tipo de dado utilizado para o campo PARAM_SESSION não comporte a informação, é registrado o erro "Table TOP_PARAM field PARAM_SESSION check failed".

 

Solução

  1. Finalize todas as instâncias do DBAccess;
  2. Exclua a tabela TOP_PARAM a partir das ferramentas de gerenciamento providos pelo banco de dados.

 

Mais informações

Tipo de dado PARAM_SESSION incompatível com dado inserido

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _