Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - "Help: FWNOWIDTH"

Ocorrência
"Help: FWNOWIDTH 

 


Ambiente

Protheus – Materiais  – A partir da versão 11.80

Causa
O Help é apresentado quando existe diferença  entre o tamanho dos campos da tabela SA2 e os tamanho dos campos das tabelas relacionadas ao cadastro de fornecedor. Geralmente Apresentado pela diferença entre os campos do código do fornecedor.

 
Solução

"Help: FWNOWIDTH"
Problema: Valor atribuído difere do tamanho do campo "município"

Por gentileza, verificar se existe divergência de tamanho dos campos da tabela SA2 e CC2.
Para que o erro em questão não seja apresentado, é necessário que os campos citados abaixo tenham o mesmo tamanho entre si:

A2_COD_MUN seja igual a CC2_CODMUN
A2_MUN seja igual a CC2_MUN

OBS: Caso tenha que alterar o tamanho de algum campo, por favor, faça-o via Configurador para que o campo seja alterado também na tabela no banco de dados, além de ser alterada no dicionário SX3.

Saiba Mais :

Mais Artigos Materiais - Compras (SIGACOM)

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _