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Cross Segmentos - Backoffice (Linha Protheus) - Faturamento (SIGAFAT) - Restaurando nota fiscal excluída indevidamente

 

Dúvida

Como restaurar Nota Fiscal Excluída Indevidamente do Sistema?


Ambiente

Cross Segmentos - TOTVS Backoffice (Linha Protheus) - SIGAFAT – todas as versões.

 

Causa

A nota foi indevidamente excluída do sistema porém está Autorizada no SEFAZ e não pode/não deve ser Cancelada. 


Solução

A exclusão do Documento de Saída do Protheus em relação ao Status da Nota junto ao SEFAZ são distintos.

Se o usuário exclui o documento de saída do sistema, então, para o sistema, este documento está cancelado, deste modo é preenchido o campo F3_OBSERV com "NF CANCELADA".

 

Porém, a transmissão e autorização desse cancelamento junto ao SEFAZ é uma etapa posterior e independente.

 

Para restaurar a nota no sistema, efetue os seguintes procedimentos:

 

1 - Altere a Data Base para o dia da emissão do Pedido/Nota

2 - Incluir e liberar um Pedido de Vendas (MATA410) com todos os dados da Nota em excluída

3 - Acionar a Preparação do Documento de Saída com a mesma numeração de saída do documento de saída excluido indevidamente (MATA460A).

 

No momento de "Preparar documento de saída" é aberta uma janela para selecionar a 'Série   |   Núméro de nota' que irá gerar.

mceclip1.png

OBS1: Avalie se o número sugerido é o número que realmente corresponde à esta Nota no SEFAZ.

OBS2: Caso seja necessário editar a numeração manualmente para que fique compatível ao SEFAZ.

  • Caso seu parâmetro esteja (MV_TPNRNFS = 1 ou 2) dê 2 cliques em cima do número da Nota e o campo será aberto para alteração.
  • Caso seu parâmetro esteja (MV_TPNRNFS = 3), deixe o parâmetro (MV_MUDANUM = .T.) e dê 2 cliques em cima do número da Nota e o campo será aberto para alteração.
    FAT0049 Controle de Numeração de Documento de Saída no Protheus

    mceclip2.png

 

4 - Digitar manualmente o número correto da nota

5 - Preparar o Documento de Saída

 

Saiba Mais:
Restaurar Nota excluída indevidamente do sistema

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