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Ocorrência
Ao acessar o aplicativo Meu RH via aplicativo e selecionar o envelope de pagamento, o sistema apresenta a descrição repetida, conforme exemplo:

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - A partir da versão 12.1.20
Causa
Quando a descrição do período é setada como alguma mês (exemplo: Janeiro), pode ocorrer do usuário esquecer a parametrização e nos meses seguintes o sistema resgatar a informação e continuar usando as informações incorretamente. Também pode ser sua causa na falta do cadastro da descrição do período na tabela dinâmica PDESCPER.
Solução
Há duas soluções para este caso. Veja abaixo as instruções para solucionar ambos.
01. Caso não seja utilizado período fixo:
Se o usuário não utilizar período fixo pelo cadastro da tabela dinâmica PDESCPER, verifique a descrição dos períodos no parametrizador em Configurações | Parametrizador | Configurações de Competência ou durante a liberação da competência.
02. Caso seja utilizado o período fixo, ou a solução acima não tenha surtido efeito:
Em alguns casos este incidente só é corrigido quando é cadastrado o período na tabela dinâmica e definida uma descrição fixa para o período. Acesse a tabela dinâmica em Administração de pessoal | Cadastros Globais | Tabelas Dinâmicas e procure pela tabela PDESCPER. Cadastre o período desejado com uma descrição fixa (exemplo: Rescisão). Após realizar este cadastro, a descrição dos períodos deverá ficar correta no aplicativo Meu RH.
O código deve ser o mesmo numero do periodo no qual foi feito o pagamento e então a descrição inserida será apresentada no Meu RH.
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