Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP-FAT-InterFunctionCall- cannot find function ATUINFOFRT in AppMap on A512MANUT

Ocorrência


O sistema passou a apresentar error.log na rotina Expedição/Manutenção no módulo faturamento(MATA512): InterFunctionCall: cannot find function ATUINFOFRT in AppMap on A512MANUT(MATA512.PRW) 09/03/2018 09:24:00 line : 216


Ambiente

Microsiga Protheus- a partir da versão 12.

Causa

O  RPO não possui a função AtuInfoFrt que o mata512 está chamando no momento de utilizar a rotina.


Solução

Para solucionar o problema:

1-Baixe o pacote do portal de cliente: PACOTE_DE_CORRECAO_3017518_DLOGGFE-5297_12.1.17.ZIP;

2- Aplique o pacote via TDS ou Ide antigo para atualização do RPO.

3- Reinicie o smartclient e efetue o processo novamente.

Obs... Os procedimentos devem ser realizados por uma analista com conhecimento de estrutura Protheus.

Sempre efetuar os procedimentos primeiro em base de homologação para validar e posteriormente, aplique em base de produção.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _