Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - FIS - Arq.Magnéticos - GNRE WS - FISA095 - ERRO 238 - O CAMPO EXTRA 'CHAVE DE ACESSO DA NFE OU DO CTE' DEVE SER INFORMADO

Ocorrência
No módulo Livros Fiscais, ao tentar transmitir as guias da GNRE é apresentada a mensagem 'CHAVE DE ACESSO DA NFE OU DO CTE'...etc.

Ambiente
Protheus – Livros Fiscais – A partir da versão 11.80

Causa
Esse incidente ocorre, pois deve-se realizar a sincronização do TSS com a receita acessando a rotina da GNREWS(FISA095) > menu ações relacionadas > Inf extras > sincronizar.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Para ambiente de produção realize a sincronização de acordo com o estado e código da receita da guia, conforme passo a passo abaixo:

Sincronização: 
Em Ações Relacionadas clique em Sincronizar.
Obs.: é necessário obter o TSS ativo para realizar esta sincronização. 



  

 

Verifique que a atualização da tabela é realizada com sucesso.

2. Para ambiente de homologação importe a tabela de códigos de informação extras conforme o passo abaixo:

* Através da rotina GNRE WS (FISA095) acesse : Ações Relacionadas / Inf. Extras:

Na primeira utilização da rotina a tela será apresentada da seguinte maneira:



Nesta rotina é possível realizar a importação do arquivo .csv que contém informações extras do ambiente de homologação, porém para obter o cadastro atualizado e de produção é necessário realizar a Sincronização através do TSS exemplificado nos próximos passos.

Importação tabela de Homologação – Clique em Ações Relacionadas / Importação.



Informe o caminho onde encontra-se o arquivo .csv:

 


Obs.: A tabela que deve ser importada, encontra-se no final da página.

Conclusão da importação da tabela:

 

 

Documentação oficial de Cadastro de Informações Extras referente à GNRE WS:
https://tdn.totvs.com/pages/releaseview.action?pageId=700503940 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

1 Comentários

  • Avatar
    Felipe Duran

    Nenhuma imagem aparece neste Help. 

    2
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _