Ocorrência
No módulo Financeiro, ao tentar realizar geração de arquivo CNAB o sistema apresenta HELP: NOARQPAR
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões
Causa
Este HELP é apresentado por que o nome do layout de configuração no servidor pode estar em letras maiúsculas, conforme testes realizados as mesmas devem estar minúsculas.
Solução
Para solucionar essa ocorrência, verifique as possibilidades dos Cenários abaixo:
Cenário 1
1. Ajustar nome do layout da configuração CNAB do Protheus para Letras Minúsculas. (avaliar configuração do servidor Protheus).
2. Verificar o caminho da pasta em que o arquivo de remessa está gravado.
3. Verificar a existência da pasta no caminho indicado para a remessa.
Cenário 2
Caso o arquivo de configuração não foi encontrada na pasta system.
Basta adicionar um novo arquivo de configuração na pasta system que o problema será resolvido.
Cenário 3
Caso esteja acessando o sistema por meio do WebApp, siga o procedimento descrito a seguir:
Ao acessar o Protheus via WebApp, clique no ícone de engrenagem para abrir o menu de configurações:
2. Siga até o final da página onde terá o "Agente Local" e marque o campo onde está a configuração "Habilita/Desabilita o Agente Local":
Assim, será possível visualizar ou fazer o download dos arquivos localizado no disco local do computador.
0 Comentários