Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha Protheus - SIGAFIN - NOARQPAR na Geração de arquivo CNAB

Ocorrência
No módulo Financeiro, ao tentar realizar geração de arquivo CNAB o sistema apresenta HELP: NOARQPAR 

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Financeiro - Todas as versões

Causa

Este HELP é apresentado por que o nome do layout de configuração no servidor pode estar em letras maiúsculas, conforme testes realizados as mesmas devem estar minúsculas.

Solução
Para solucionar essa ocorrência, verifique as possibilidades dos Cenários abaixo:

Cenário 1 
1. Ajustar nome do layout da configuração CNAB do Protheus para Letras Minúsculas. (avaliar configuração do servidor Protheus). 

2. Verificar o caminho da pasta em que o arquivo de remessa está gravado.

3. Verificar a existência da pasta no caminho indicado para a remessa. 

 

Cenário 2 

Caso o arquivo de configuração não foi encontrada na pasta system.

Basta adicionar um novo arquivo de configuração na pasta system que o problema será resolvido. 

 

Cenário 3

Caso esteja acessando o sistema por meio do WebApp, siga o procedimento descrito a seguir:

Ao acessar o Protheus via WebApp, clique no ícone de engrenagem para abrir o menu de configurações:



2. Siga até o final da página onde terá o "Agente Local" e marque o campo onde está a configuração "Habilita/Desabilita o Agente Local"

 

Assim, será possível visualizar ou fazer o download dos arquivos localizado no disco local do computador.

O parâmetro MV_RELT deve estar configurado com o valor \SPOOL\.       

 

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _