Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP-FAT - InterFunctionCall: cannot find function CRMXGFSXB release 12.1.16

Ocorrência

Ao consultar o cliente na nota de entrada, via consulta F3, gera o erro: InterFunctionCall: cannot find function CRMXGFSXB in AppMap on CRMXFILSXB(CRMXFUNPERM.PRW)25/10/2017 16:56:54 line : 165


Ambiente

Microsiga Protheus - release 12.1.16

Causa

O erro ocorre, devido a função CRMXGFSXB não estar Disponível no RPO.

 
Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Efetue o download do pacote do CRMXFUNGEN: PACOTE_DE_CORRECAO_1273747_DSERFAT-2099_12.1.16.ZIP ;

2. Via IDE ou TDS, aplique o pacote em questão para atualização da rotina CRMXFUNGEN.


Obs: Para aplicação do pacote para atualização do RPO é desejável que seja efetuado um Backup do ambiente e conhecimentos técnicos para efetuar o procedimento.

Em caso de dúvida para aplicação do pacote, consulte a equipe de Frame Work .

Para o erro na release 12.1.17, consulte o artigo: MP-FAT - InterFunctionCall: cannot find function CRMXGFSXB in AppMap on CRMXFILSXB(CRMXFUNPERM.PRW)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _