Dúvida
Ao excluir uma nota que possui produto com endereçamento, quais tratamentos o sistema pode realizar para devolver o produto ao estoque?
Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Faturamento (SIGAFAT) - Todas as versões.
Causa
Isso depende da configuração do parâmetro MV_PDEVLOC ele pode determinar:
- MV_PDEVLOC = 0 (Redistribuir): O produto volta ao estoque para redistribuição, sendo necessário realizar um novo endereçamento;
- MV_PDEVLOC = 1 (Localização Original): O produto retorna ao Endereço que estava antes, dessa forma não é necessário realizar um novo endereçamento;
- MV_PDEVLOC = 2 (Perguntar): O sistema exibe uma tela perguntando se deseja redistribuir ou retornar o produto ao endereço que estava antes:
Solução
Configure o parâmetro MV_PDEVLOC de acordo com sua necessidade.
Saiba mais: https://tdn.totvs.com/x/EKgfGg
0 Comentários