Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Educacional - Portal - EDU - Não foi possível criar a solicitação para o módulo Educacional - Não existe parcela definida para a data de solicitação

Ocorrência

Descrição técnica 
ApplicationException: Não foi possível criar a solicitação para o módulo Educacional.

ApplicationException: Não existe parcela definida para a data de solicitação.

Ambiente
TOTVS Educacional (Linha RM) - Educacional - Todas as Versões

Causa
O erro em questão ocorre quando não temos no sistema uma parcela definida para geração de lançamentos à partir de uma Solicitação de atendimento.

Solução

1. Acesse configurações >> parâmetros >> integração >> atendimento >> geral 3/3
    1.1 Informe o Período Letivo que o aluno está matriculado.
    1.2 Informe no campo 'Data da solicitação' a data limite para solicitação no portal, ou seja, até qual data o aluno pode fazer a solicitação, para que a parcela seja gerada.
    1.3 Informe a Parcela a ser gerada no contrato do aluno.

 

Saiba mais: Solicitações via portal do aluno

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _