Ocorrência
S-1200 - O valor 'x' informado na tag 'tpinsc' somado ao valor 'x' informado na tag 'nrinsc' é uma chave composta e sua combinação não corresponde a nenhum registro da base de dados.
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões
Causa
A mensagem é apresentada no Log gerado após tentativa de integração dos eventos periódicos do GPE com o TAF, em grande parte é causado devido a ausência do tipo de inscrição no cadastro da Empresa e/ou divergência entre o modo de acesso (compartilhamento) entre as tabelas do GPE e do TAF.
Solução
1. Através do Configurador(SIGACFG) verifique se no cadastro da Empresa o tipo de inscrição está preenchido de acordo com o número de inscrição informado;
2. Acessar no módulo SIGATAF o menu Atualizações > Eventos Esocial > Tabelas > Estabelecimentos e Obras e verificar se existe o evento S-1005 para o numero de inscrição apresentado na mensagem de inconsistência, caso não exista será necessário realizar o envio do evento S-1005 através do SIGAGPE pela rotina de carga inicial;
3. Consulte as FAQs abaixo para entender o conceito de empregador no eSocial e como deve ser definido o modo de acesso (compartilhamento) das tabelas envolvidas.
Faq: Aviso Conforme exigência do eSocial, cada empregador deve ter seu registro S-1000 e seu grupo de Tabelas Iniciais
Faq: Como deve ser definido o Compartilhamento de Tabelas SIGAGPE x SIGATAF
4. Verifique se o cadastro de centro de custo do funcionário esta faltado algum dado, existem casos que no centro de custo é vinculado a um CNO, nesse caso deve ser realizado o envio do evento S-1005 para o TAF;
MP - GPE- eSocial - Obras - S-1005 x S-1020
Em casos de multiplos vinculos, deve ser analisado se foi realizado o passo a passo abaixo:
https://centraldeatendimento.totvs.com/hc/pt-br/articles/360013550551-RH-Linha-Protheus-GPE-eSocial-S-1200-Como-gerar-funcion%C3%A1rios-com-m%C3%BAltiplos-v%C3%ADnculos-no-evento-S-1200
Saiba Mais
Para saber mais consulte os links abaixo:
eSocial | Protheus - Entregas Legais
Agenda de Eventos Tira Dúvidas Suporte
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial
Essa documentação também pode ser acessada 24h, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus
2 Comentários