Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - TAF - REINF - Rejeição MS0030

Ocorrência

 

Ao transmitir um evento da REINF, é rejeitado com a seguinte mensagem:

 


Ambiente
 TAF - Release 12.1.33 e superior

 

Causa

 

PRODUÇÂO LAYOUT 2_01_02 

Esse erro está ocorrendo devido a alteração do layout 2_01_02 em base de produção,  o mesmo entrou em em vigor na  Produção no dia 21/09/2023


Solução PRODUÇÃO

Alterar o conteúdo do parâmetro MV_TAFVLRE, deixando-o com o seguinte valor:

2_01_02

E somente após realizar a transmissão do evento em questão.

 

Caso aconteça a mesma inconsistência faça o procedimento abaixo:

 Vá em Eventos REINF:

mceclip1.png

 

Selecione o evento que está com o problema e realize a exclusão do evento:

mceclip2.png

 

Após, faça um nova apuração e o transmita. 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 4 de 5

2 Comentários

  • Avatar
    Thiago Reis de Toledo

    Estamos com o mesmo problema e ja ajustamos e retransmitimos, porém ainda ocorre o ERRO MS0030

    0
    Ações de comentário Permalink
  • Avatar
    Sandro Lisio

    Estamos com o mesmo problema, a interface está atualizada, a apuração funcionando, mas a transmissão com o mesmo erro.  Lembrando que hoje é o último dia para transmissão.

    Detalhe do erro
    Código:
    MS0030
    Descrição
    A estrutura do arquivo XML está em desconformidade com o esquema XSD. O namespace http://www.reinf.esocial.gov.br/schemas/envioLoteEventos/v2_01_02 informado no documento XML não é um namespace reconhecido.
    TAG XML:
    ocorrencias

     

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _