Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Help CN300PLVTO - Total Inválido ao incluir uma revisão de Aditivo e alterar a quantidade

Ocorrência
Help CN300PLVTO - Total Inválido ao incluir uma revisão de Aditivo e alterar a quantidade

Ambiente
Microsiga Protheus – Gestão de Contratos – A partir da versão 12

Causa
No módulo Gestão de Contratos, ao tentar realizar uma revisão de aditivo, é apresentada a ocorrência "CN300PLVTO - Valor total inválido, revise a planilha: Informe um valor total de acordo com a quantidade e preço unitários informados!"
Esse incidente ocorre, pois não existe gatilho criado para o campo Quantidade (CNB_QUANT) com contradomínio o campo Valor Total (CNB_VLTOT).

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse o módulo configurador (SIGACFG);
2. Acesse o caminho Base de Dados - Dicionário - Base de Dados;
3. Na opção Gatilhos, crie o gatilho para o campo CNB_QUANT com contradomínio CNB_VLTOT;
4. Informe a regra: Round(M->CNB_QUANT*M->CNB_VLUNIT,TamSX3("CNB_VLTOT")[2])

Saiba Mais
Ao realizar revisão para alterar um produto, exibe o help CN300PLVTO

Artigos Materiais - Gestão de Contratos - (SIGAGCT)

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _