Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - FOP - Pensão: [Erro] Não existem lançamentos a serem efetuados


time.png
Tempo aproximado para leitura:00:03:00min

Ocorrência

Ao gerar o lançamento financeiro de Pensão Alimentícia o sistema está apresentando a mensagem: [Erro] Não existem lançamentos a serem efetuados.

lanc_financeiro_pens_o.jpg

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Folha de Pagamento - Todas as versões

Causa
O erro pode ocorrer devido as informações da pensão estarem informadas apenas no envelope de pagamento neste caso a movimentação não consta parametrizada no movimento da pensão de dependentes, ou o tipo de lançamento não está sendo gerado conforme os lançamentos ativos selecionado no momento da geração do lançamento financeiro.


Solução
Para solucionar esta ocorrência, realize os seguintes passos:

1. Veja se o evento de pensão está lançado no envelope de pagamento;

2. Acesse o cadastro do dependente e vá em Anexos | Movimento da pensão de dependentes e verifique se a movimentação está corretamente cadastrada.

No meu exemplo, o movimento é de férias. 

mceclip0.png

As informações devem constar de acordo com o tipo da pensão gerada, por exemplo: Se for pensão nas férias, o tipo de movimentação deverá constar como férias, tais como as informações de ano/mês competência, ano/mês caixa e valores devem estar corretos conforme o envelope de pagamento.

3. Para conferir o tipo de lançamento que está sendo gerado, acesse o menu: Encargos | Cadastros financeiros | Parâmetros. Nesta tela serão apresentados os tipos de lançamentos financeiros. Acesse o cadastro do lançamento financeiro de pensão e veja se na aba Identificação o tipo de lançamento financeiro está cadastrado como um dos cadastros relativos a pensão 14 Total da Pensão / 16 Pensão Folha / 17 Pensão Férias / 18 Pensão 13º.

Acesse também a aba Lançamentos Ativos e escolha um dos lançamentos que desejar atrelar o cadastro do lançamento financeiro, que será selecionado na geração dos lançamentos financeiros.

mceclip1.png

4. No momento da geração do lançamento financeiro deverá validar as parametrizações iniciais se estão corretas Ano, Competência, Período, Seleção de funcionários, etc e marcar o lançamento ativo referenciado no cadastro do lançamento financeiro de pensão.

mceclip2.png


Importante
Caso queira criar um lançamento ativo especifico para pensão, você poderá cadastrar através das tabela dinâmica. Acesse o menu Administração de pessoal | Cadastros globais | Tabelas dinâmicas e selecione o sistema Folha de Pagamento. O Cadastro dos lançamentos ativos é encontrado na tabela CODLANATIV.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _