Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmento - Backoffice Linha Protheus - SIGACTB - CTBA010 HELP: CTGNOCAD - Calendário Contábil

Cross Segmento - Backoffice Linha Protheus - SIGACTB - CTBA010 HELP: CTGNOCAD - Calendário Contábil


Ocorrência

Ao efetuar um lançamento contábil é apresentado o HELP: CTGNOCAD

ctgnocad.png

Ambiente

Cross Segmento - Backoffice Linha Protheus - Contabilidade Gerencial – A partir da versão 12.

Causa

Este HELP é apresentado, pois o calendário não está amarrado com a moeda contábil.


Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1º - Acesse o módulo da Contabilidade Gerencial;

2º - Cadastros > Amarração Moeda X Calendário (CTBA200);

3º - Efetue a amarração da Moeda com o Calendário Contábil.

 

 

Necessário para o correto funcionamento se faz necessário que as tabelas abaixo estejam com o mesmo compartilhamento 

CTE - Moeda X Calendário
CTG - Calendário Contábil
CQD - Bloqueio do calendário Contábil
CTO - Moeda cadastrada
CTP - Cambio

Para mais detalhes verifique : https://tdn.totvs.com/display/public/PROT/CTB0012_Compartilhamento_de_tabelas_SIGACTB

MP - SIGACTB: Como alterar o compartilhamento de tabelas após bloqueio realizado a partir da LIB versão 20181015

Veja também :


Tabelas utilizadas

MV_CTBCTG - Bloqueio de Movimentação por Amarração Calendário X Moeda X Tipo de Saldo

Calendário contábil P12 

Moed. x Cal x Tip. Saldo

Moeda x Calendário

Bloqueio Contábil

 CTBA102 - Permitindo inclusão de lançamentos mesmo com calendário bloqueado. 

CTBA010 - Calendário contábil bloqueado ou fechado.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _