Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - FWNOWIDTH Valor atribuído difere do tamanho do campo (Município) no cadastro de Fornecedores

Ocorrência
FWNOWIDTH Valor atribuído difere do tamanho do campo (Município) no cadastro do Fornecedor


Ambiente
Protheus – Compras – A partir da versão 12

Causa

No módulo de Compras, ao cadastrar um novo Fornecedor, apresenta a seguinte mensagem após informar o campo A2_MUN: FWNOWIDTH Valor atribuído difere do tamanho do campo (Município)

Esse incidente pode ocorrer, se o tamanho do campo do sistema ou base de dados estiver incorreto. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

 

1. Acesso o Configurador do Protheus;
Screenshot_5.png

 

2. No menu do configurador acesse Base de dados -> Dicionário de dados -> Base de Dados;

Screenshot_1.png


3. Clique sobre a opção Dicionário de Dados e em seguida na lupa, busque pela tabela SA2. Ao localizar, clique sobre o botão editar;

Screenshot_2.png

 

Screenshot_3.png

 

4. Maximize a opção Fornecedores, clique em Campos e realize a busca pelo campo A2_MUN;

Screenshot_4.png

 

5. Clique sobre o campo após localiza-lo e novamente clique em editar;

Screenshot_6.png

 

6. Na janela que irá se abrir, altere o Tamanho do campo para 60 e clique em Salvar.

Screenshot_7.png

 

Saiba Mais :

PÁGINA CENTRALIZADORA COMPRAS 

Mais Artigos Materiais - Compras (SIGACOM)

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2

1 Comentários

  • Avatar
    Natanael dos Santos

    O Procedimento foi realizado com sucesso, foi salvo e ao testar novamente ainda não surtiu o efeito, existe algum outro passo a ser considerado após finalizar o procedimento acima ?

    -2
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _