Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

DS - MPHCM - Erro de parametrização no Portal HCM em Informe de Rendimento

DS - MPHCM - Erro de parametrização no Portal HCM em Informe de Rendimento

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao acessar alguns processos do Portal HCM, como por exemplo, a geração do Informe de rendimentos, ocorre a mensagem:
Erro de Parametrização: Erro de parametrização do estabelecimento, não possui parâmetros setados ou os parâmetros estão incompletos.

Ambiente
Datasul – Portal HCM – Versão 12, aplicável também no Meu RH.

Causa
A mensagem em questão ocorre pois para a geração do Informe de Rendimento e do PPP - Perfil Profissiográfico Previdenciário pelo Portal HCM é necessário que seja realizada uma pré-parametrização dos estabelecimentos da empresa na tela Portal Parâmetros RH.

Solução
Para abrir a tela, acesse a área do Menu e busque pelo programa Portal Parâmetros RH. Para que esta tela fique disponível, é necessário que os processos abaixo sejam executados:

  • Ter um usuário com perfil RH com permissão nos estabelecimentos no programa Manutenção Usuário Segurança Estabelecimento - FP0590;
  • O usuário deve ter o tipo de acesso Estabelecimento e um funcionário relacionado ao usuário;
  • Listar o Relatório Usuários Permissões Usuário - FP9111 para o usuário em questão, marcando o campo Estabelecimento. É necessário verificar se os estabelecimentos que o usuário tem permissão são apresentados no relatório;
  • Sincronização do processo Permissões Estabelecimentos.

A sincronização deve ser realizada após a execução do relatório FP9111 ou após o login deste usuário no Sistema. Ao realizar estes processos, a tabela de permissões do produto é atualizada e posteriormente estas permissões são sincronizadas com o Portal HCM.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _