Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Ao executar qualquer processo no RM é apresentada mensagem:
O sistema detectou que a fila de processos não é lida há mais de dois minutos. É possível que nenhum Job Server esteja ativo, entretanto os Job Servers estão online/operantes no Cockpit e ao clicar em avançar, os processos são executados com sucesso. Como corrigir?
Ambiente
Framework - Linha RM - Frame - Todas as versões do sistema RM
Causa
Esse incidente ocorre, geralmente na mudança para o horário de verão.
Solução
Para solucionar essa ocorrência, avalie Data/Hora de todas as máquinas envolvidas (Banco de Dados, APP, Jobs, Client) se estas foram alteradas devido ao horário de verão que mudou indevidamente, por exemplo, e foram ajustadas e reiniciadas.
Importante
Em alguns casos, é necessário reinstalar o serviço de host, conforme orientações abaixo:
0 Comentários