Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

OUTROS - Em ambiente Linux, não é possível instanciar a aplicação "No such file or directory"

Ocorrência
Ao instanciar a aplicação é apresentado a mensagem No such file or directory e já foi verificado:

  1. Se o arquivo existe
  2. Se o arquivo existe e não se trata de um link simbólico quebrado
  3. Se o arquivo existe e se a partir do comando file é possível recuperar o tipo do arquivo
user@linux:/opt$ ./Application
-bash: ./Application: No such file or directory
user@linux:/opt$ ls -l Application
-rwxrwxr-x 1 user group 7312 Mai 25 14:18 Application
user@linux:/opt$ ldd Application
    not a dynamic executable
user@linux:/opt$ strace Application
strace: Can't stat 'Application': No such file or directory

 

Causa
Essa situação geralmente surge quando você tenta executar uma aplicação para o sistema correto mas de arquitetura ou subarquitetura errada.

 

Solução
Essas operações devem ser realizadas pelo Administrador do sistema operacional

  • Adicione o suporte a arquitetura correspondente a da aplicação desejada
  • Instale os pacotes correspondente às dependências da aplicação desejada

 

Mais informações

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Artigo fechado para comentários.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _