Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Sistema está calculando periculosidade sobre verbas para funcionário afastado por todo o período

time.pngTempo aproximado para leitura:00:02:30 min

 

Ocorrência
No módulo Gestão de Pessoal, o sistema está calculando periculosidade sobre verbas para funcionário afastado por todo o período

Ambiente
Microsiga Protheus - Gestão de Pessoal - Todas as versões 


Causa
Quando no cadastro do sindicato está configurado para periculosidade sobre verbas o sistema calcula a verba com ID 1281 indevidamente, porém, se no cadastro do sindicato estiver com periculosidade sobre salario, o sistema não calcula valor da periculosidade (ID 0036).

Solução
Efetuado ajuste para que cálculo da periculosidade não ocorra se não existir verbas pagas.

Para solucionar essa ocorrência, realize os seguintes passos:
1. Realize o backup prévio;

2. Aplique o pacote de atualização;

12.1.2210 https://suporte.totvs.com/portal/p/10098/download?e=1080347
12.1.2310 https://suporte.totvs.com/portal/p/10098/download?e=1123885
12.1.2410 https://suporte.totvs.com/portal/p/10098/download?e=1170810

3. Refaça o teste.

Saiba Mais:

RH - Protheus - Folha de Pagamento

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _