Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAATF - ATFA012 - Gatilhos para valor original do bem em outras moedas

Ocorrência

Ao informar o valor original do bem (N3_VORIG1) o sistema deveria calcular o valor original na moeda 03, pois o paramento MV_ATFMOED está configurado para 3 e a data de inicio da depreciação contém a taxa da moeda preenchida.


Ambiente
Protheus – Contabilidade Gerencial – 12.1.17

 


Causa

Isto ocorre, pois por padrão o sistema não verifica a taxa da data de inicio da depreciação(N3_DINDEPR) e sim a taxa do dia da aquisição do bem(N1_AQUISIC), sendo que os campos referentes ao valor original do bem(N3_VORIG1, N3_VORIG2 e etc...) tem por conceito, conter o valor inicial do bem, ou seja, a quantia da aquisição do mesmo.

 


Solução

Para que o gatilho funcione corretamente, os campos de taxa para as moedas na SM2 devem estar preenchidos para o dia correspondente ao da aquisição do bem(N1_AQUISIC):

mceclip0.png

 

Deve ser verificado também se o parâmetro MV_ATFMOED está configurado para a moeda desejada.

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _