Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - FAT - IMPOSTO IMA CAMPO E1_IMA

Dúvida

IMPOSTO IMA CAMPO E1_IMA.

Ambiente

Microsiga Protheus - Versão 12.

Causa

Ao realizar uma nota de saída para um cliente Pessoa Jurídica, o sistema está calculando o imposto IMA mas não está gerando título no contas a receber para que possa ser realizado o abatimento sobre o título principal no momento da baixa. E também ao excluir documento de saída que apresenta error.log informando falta do campo E1_IMA

Errorloginvalid field name in Alias MACANDELNF->E1_IMA on FACANDELCR(FINXAPI.PRX)

Ambas as situações ocorrem por falta do campo E1_IMA


Solução

Foi realizado o ajuste da rotina do Documento Fiscal de Saída para atualizar o conteúdo do campo E1_IMA do título financeiro, que é referente ao ICMS-MT - Cálculo do IMA-MT - Instituto Mato-grossense do Algodão.

Para solução é necessário que exista o campo E1_IMA para isso atualizar o sdfbra a partir de 26/10/2018 conforme documento abaixo.

 

Saiba mais:

DSERFAT-8309 DT Documento Fiscal de Saída - Gravação do Imposto IMA (E1_IMA)

96724 DSERFINR-3105 DT Abatimento de imposto IMA/MT

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _