FAQs - Suporte técnico

MP-FAT-Alias does not exist _TBNFE

Ocorrência
Erro ao tentar efetuar a contabilização da nota de saída: 

Alias does not exist :_TBNFE 



Ambiente

Microsiga Protheus - desde a versão 11.

Causa

O erro trata-se de um problema de semáforo contábil,  gerado no arquivo  _TBNFE.

Este semáforo não é utilizado para contabilização de documento de saída (CTBANFS), o semáforo de documento de saída é _TBNFS, e  ambos os arquivos ficam armazenados na pasta System do Protheus.


Solução

Para solucionar, deixe o parâmetro MV_CTBNFSE = 2.

Obs: MV_CTBNFSE - Configura o uso de serialização pela integração de nota fiscal, 1 - ligado. Controle de semáforo por processo ligado. / 2 - desligado. Controle de semáforo por processo desligado.serv

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _