FAQs - Suporte técnico

MP- FAT- Rastrear no tracker não é exibe o número da nota

Ocorrência

Rastrear no tracker não é exibe o número da nota.

Ambiente

Microsiga Protheus - a partir da versão 11.

Causa

O campo CK_NUMPV estava armazenando o número do orçamento (SCJ) ao invés do número do pedido efetivado (SC5). 

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a tabela SCK, via Apsdu.

2. Verifique se o campo CK_NUMPV está com o número do pedido efetivado.

3. Caso não esteja, ajuste a informação correta no campo CK_NUMPV com o número do pedido efetivado.

4. Certifique-se que o ambiente esteja devidamente atualizado com os pacotes de expedição continua de Faturamento e não haja uso de pontos de entrada na efetivação do orçamento, para garantir a integridade de gravação do pedido e registro do pedido no orçamento.

Obs: O ajuste deverá ser efetuado por um analista que detenha conhecimentos de estrutura Protheus e banco de dados, efetuando o devido backup da tabela e ambiente para realização do procedimento.

 

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