Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Férias indenizadas, Proporcionais ou sobre aviso não são calculadas na rescisão mesmo quando o funcionário tem direito


Ocorrência
Ao calcular Rescisão, as Férias Vencidas, Férias Proporcionais ou Férias sobre Aviso não estão sendo calculadas, mesmo o funcionário tendo direito.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoas - Todas as versões

Causa
Os gatilhos da rotina que iniciam o cálculo das férias é o campo de DATA DO AVISO em combinação com os campos seguintes no preenchimento como DATA DE GERAÇÃO e HOMOLOGAÇÃO

Todos os casos de bases que apresentaram este problema, os campos estavam invertidos e a DATA DO AVISO estava após os campos de DATA DE GERAÇÃO e HOMOLOGAÇÃO (ficando como ultima posição e não carregando nenhum dos outros campos após ela).

 

Solução
Forçar o preenchimento de todos os campos após a DATA DO AVISO.
Verifique via configurador se a ordem da SRG está correta.mceclip3.png


Abaixo ordem correta dos campos da tabela SRG via Configurador (Cabeçalho da Rescisão):




 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _