Ocorrência
Na rotina do Cadastro de Operador (TMKA090), ao clicar para Salvar acusa:
OPERADOR
Problema:
- Esse usuário não está associado com um Operador
- Ou não se trata de um operador válido.
- O Operador relacionado precisa de um grupo de atendimento.
Solução:
1) Relacione o Operador com um usuário do sistema pelo Cadastro de Operadores
2) Verifique se é um operador Válido.
3) Verifique se ele tem um Grupo de Atendimento associado
Ambiente
Cross Segmentos - Backoffice Protheus - SIGATMK - A partir da release 12
Causa
O Help ocorre por que o operador não foi vinculado a um usuário de configurador.
Solução
Para Associar / Atrelar o Usuário ao operador, é necessário acessar em:
1. Acessar o botão incluir ;
2. Acesse Outras Ações, Usuários;
3. Posicionar no Usuário e clicar em OK .
OBS: Login do usuário deve estar cadastrado via Configurador/Usuários.
0 Comentários