Ocorrência
No módulo Oficina, ao tentar fechar Tipo de Tempo Garantia na rotina de Fechamento ( OFIXA100 ) o sistema mostra a mensagem abaixo para produto do tipo Óleo Lubrificante:
" Atenção
Quantidade em estoque nao disponível para atender o pedido.
Produto: XXXX - YYYYYY "
Ambiente
Protheus – Oficina – A partir da versão 11.80
Causa
Esse incidente ocorre, pois a parametrização no cadastro de Produto ( MATA010 ) campos da primeira e segunda unidade de medida não foram preenchida de forma correta!
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a rotina de Cadastro de Produto ( MATA010 ) ;
2. Ajuste os campos Primeira Unidade de Medida para BL = Balde, em seguida ajuste o campo da Segunda Unidade de Medida para L = Litro, também se faz necessário o ajuste do campo Fator de Conversão;
3. Verifique se o saldo da SB2 da primeira e segunda unidade de medida tem quantidade suficiente para atender a quantidade requisitada no tipo de tempo de Garantia, após realizar esse procedimento, realize o fechamento da Ordem de Serviço ( OFIXA100 ).
Importante: Dúvidas no ajuste do cadastro de produto e sua quantidade na SB2, entre em contato com a equipe de Materiais/Estoque.
0 Comentários