Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP-FAT-InterFunctionCall: cannot find function JURLISTCC in AppMap on X3CBOX


Ocorrência

Ao clicar na natureza do pedido está gerando o erro: InterFunctionCall: cannot find function JURLISTCC in AppMap on X3CBOX(AP5TRANSLATE.PRW) 


Ambiente

Microsiga Protheus -  a partir da versão 12.

Causa

O erro ocorre por que a função JURLISTCC não se encontra no RPO;


Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1.Efetue o download do do fonte jurxfin.prw, de acordo com a sua 12.1.23:https://suporte.totvs.com/portal/p/10098/download?e=752881 ; 12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=752880 ;
2. Via TDS ou IDE, aplique o pacote no RPO;
3. Reinicie o smartclient e refaça o processo.

Obs: Para aplicação de pacotes é necessário o conhecimento em estrutura Protheus.

Em caso de dúvidas para a aplicação, consulte a equipe de Framework para auxiliar.

Sempre aplique pacotes ao RPO em ambiente de homologação para validar, efetuando os devidos backups, para posteriormente aplicar em ambiente de produção.

Obs 2 : O fonte jurxfin também trata as ocorrências: 

Nofuncw - JURLISTCON CALLED BY X3CBOX

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _