Base de Conhecimento

RH - Linha Protheus - GPE - Relatório Dirf mensal não busca informações dos funcionários com transferências


Ocorrência
No módulo Gestão de Pessoal, o relatório DIRF mensal (GPER050) não busca informações dos funcionários com transferência.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Relatório DIRF mensal não busca informações dos funcionários com transferências (independente da data da transferência, uma vez transferido não será apresentado no relatório). O erro ocorria, quando o período utilizado para processo de cálculo da folha de pagamento, estava configurado como regime caixa.

Solução
Foi feito um ajuste, para a correta impressão do relatório mensal da DIRF (GPER050), quando há funcionários transferidos de outra filial ou empresa e estão vinculados a um processo, na qual o período para cálculo da folha, está configurado no modelo regime caixa.
Verificamos quando o modelo de pagamento do período é regime caixa, e efetuamos a correção.

Para solucionar essa ocorrência, realize os seguintes passos:
1. Realize o backup prévio;
2. Aplique o pacote de atualização;
3. Refaça o teste.

Saiba Mais
Acesse o link a seguir para o pacote de atualização: 

12.1.17https://suporte.totvs.com/portal/p/10098/download?e=720016 ;

12.1.16https://suporte.totvs.com/portal/p/10098/download?e=720022 ;

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _