FAQs - Suporte técnico

MP - GPE - Cálculo de Horista incorreto quando existe férias e MV_TPCALEN = 2 (Calendário Sintético)


Ocorrência
No módulo Gestão de Pessoal, cálculo de Horista incorreto quando existe férias e MV_TPCALEN = 2 (Calendário Sintético).


Ambiente
Microsiga Protheus - Gestão de Pessoal - Versão 12.1.17

Causa
No cálculo da folha de funcionário horista que possui férias não é realizado o pagamento proporcional. Incidente só ocorria quando parâmetro MV_TPCALEN é preenchido com 2 (Sintético).

Solução
Realizado ajuste para que cálculo de Salário e DSR de horista seja proporcional mesmo com parâmetro MV_TPCALEN preenchido 2 (sintético).

Para solucionar essa ocorrência, realize os seguintes passos:
1. Realize o backup prévio;
2. Aplique o pacote de correção;
3. Refaça o teste.

O cálculo proporcional das verbas de Salário e DSR horista pode resultar em valores diferentes dependendo do conteúdo do MV_TPCALEN, pois devido o calendário ser sintético
não temos gravado quais dias são efetivamente DSR. De qualquer forma, a soma destas verbas deve resultar no mesmo valor independente o conteúdo do parâmetro.

Saiba Mais
Acesse o link a seguir para o pacote de correção: 
12.1.17: https://suporte.totvs.com/portal/p/10098/download?e=714049

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _