Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos -TOTVS Backoffice (Linha Protheus)- SIGATMK - Correção do error.log gerado no momento da inclusão do produto no modulo de TMKA273- Televendas


Dúvida
No momento que inclui o produto na rotina: TMKA273 - <Televendas> o sistema apresenta o error.log:
type mismatch on compare on TKP000A(TMKA273.PRW) 04/03/2016 17:10:30 line : 1085

Ambiente
Cross Segmentos -TOTVS Backoffice (Linha Protheus)- SIGATMK-  a partir da versão 11.

Causa

O erro esta relacionado conforme as informações da tabela: SX6

Field 2: X6_VAR(C) :MV_BONUSTS

Field 4: X6_DESCRIC(C) :Código da TES utilizado pela regras de bonificação

Field 13: X6_CONTEUD(C) :502


Solução

A Solução sobre o procedimento:

  1. Acessar o modulo: Configurador - Base de Dados - Dicionário de Dados - Base de Dados;
  2. Selecionar a opção: Parâmetros e pesquisar como: MV_BONUSTS = "502";
  3. É necessário preencher a "TES com as aspas";
  4. Após configurar o parâmetro, salve as informações.

Ao realizar o processo novamente, o erro deixa de apresentar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _