Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP-CRM-Erro na inclusão do suspect

Ocorrência

Ao incluir um suspect é gerado o erro: argumento #6, parâmetrolShowBarerro, previstoL->A on FWFORMVIEW:ADDUSERBUTTON(FWFORMVIEW.PRW)

Ambiente

Microsiga Protheus - a partir da versão 12.

Causa
O erro ocorre na montagem dos botões da opção outras ações.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:
1. Efetue o download do pacote de atualização da rotina TMKA341: https://suporte.totvs.com/portal/p/10098/download?e=712003 ;
2. Aplique o pacote no RPO através do TDS ou Ide;
3. Reinicie o smartclient e refaça o processo.

OBS: Para aplicação de pacote, requer que o analista tenha conhecimento em estrutura de ambiente Protheus.

Sempre efetuar a aplicação do pacote em ambiente de homologação para validar e posteriormente, aplicar no ambiente de produção, efetuando o devido backup do ambiente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _