Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - Linha Protheus - AGR - Contrato no romaneio com e sem pesagem

time.png Tempo aproximado para leitura: 00:00:35 min

Ocorrência

Nas rotinas OGA251 - Romaneio sem Pesagem e OGA250 - Romaneio com Pesagem ocorre erro ao informar o contrato: invalid macro source (SSYacc0105e: Error token failed, no valid token) :{|| OGX010TC(FwFldGet('NJJ_TIPO')),FwFldGet('NJJ_CODENT'),FwFldGet('NJJ_LOJENT'),FwFldGet('NJJ_CODSAF'),FwFldGet('NJJ_CODPRO')) } on FWSXB:GETSPECSHOW(FWSXB.PRW) 31/08/2018 13:40:11 line : 325

Ambiente
TOTVS Agro - TOTVS Agro - Comercialização (Linha Protheus) - Originação de Grãos (OG) - Versão 12

Causa
Esse erro ocorre porque o conteúdo da coluna XB_CONTEM referente à tabela NJJ está incorreto.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o APSDU;
2. Procure pelo arquivo SXB e filtre pela tabela NJJ. Lembrando de deixar na opção de Contém a Expressão;
3. Procure pelo XB_ALIAS = NJJ001 e XB_TIPO = 2 e altere o conteúdo para: OGX010CT( OGX010TC(FwFldGet('NJJ_TIPO'))).   

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _