Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - GPE - Integrando roteiro de férias pelo cálculo de rescisão, gera incorretamente férias indenizadas do período já pago


Ocorrência
No módulo Gestão de Pessoal, quando integrado roteiro de férias pelo cálculo de rescisão, gera incorretamente férias indenizadas do período já pago.

Ambiente
Microsiga Protheus - Gestão de Pessoal - A partir da versão 12

Causa
Após integrar as férias através da rotina de rescisão, o cálculo está desprezando os dias pagos e calculando tudo como férias indenizadas.

Solução
Efetuado ajuste para que o cálculo subtraia os dias de férias pagos no período, calculando apenas o excedente, quando houver.

Para solucionar essa ocorrência, realize os seguintes passos:
1. Realize o backup prévio;
2. Aplique o pacote de atualização;
3. Refaça o teste.

Saiba Mais
Acesse o link a seguir para o pacote de atualização: 
12.1.17: https://suporte.totvs.com/portal/p/10098/download?e=718172

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _