FAQs - Suporte técnico

MP - GPE - array out of bounds ( 1 of 0 ) on FVLDRHKDTF(GPEA001.PRW)

Ocorrência
No módulo Gestão de Pessoal, ao tentar realizar o preenchimento do campo data_fim no cadastro de planos ativos, seja titular ou dependente sem o roteiro PLA está cadastrado e ativo na competência aberta, é apresentado o error log, array out of bounds ( 1 of 0 ) on FVLDRHKDTF(GPEA001.PRW) 


Ambiente
Microsiga Protheus – GPE – A partir da versão 12.1.17


Causa
Esse incidente ocorre devido sistema não entender retorno de informações quando solicitada data fim para Planos Ativos.


Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. 12.1.16: https://suporte.totvs.com/portal/p/10098/download?e=704388 ;
2. 12.1.17: https://suporte.totvs.com/portal/p/10098/download?e=704386 ;

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _