Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Um funcionário demitido não está sendo gerado no Arquivo CAGED

time.png Tempo aproximado para leitura: 00:03:00 min

 

Dúvida
Um funcionário demitido não está sendo gerado no Arquivo CAGED. Nos parâmetros, se definirmos somente a matrícula em questão, é gerado o alerta: "Não foram incluídos registros no arquivo do Caged"

No módulo SIGAGPE,  ao tentar realizar rotina Miscelânea> Previdência>Arquivo Magnético, filtrando apenas uma matrícula que não foi gerada no CAGED é apresentada a mensagem  "não foram incluídos registros no arquivo do Caged"

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
Esse incidente ocorre, pois há uma incompatibilidade entre os campos RA_VIN.EMP. RAIS  e  RA_RESCRAI. Os códigos devem ser compatíveis entre si e devem existir no Manual da RAIS.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

Verificar os campos no cadastro do funcionário:


Obs.
No campo VIN.EMP.RAIS estará o código do tipo de vínculo empregatício ou relação de emprego, que foi definido na admissão:


No campo Cod.Resc. RAIS estará vinculado o tipo de rescisão de acordo com o que foi escolhido no momento da RESCISÃO. Se estiverem incompatíveis, não será gerado no CAGED.



mceclip3.png

Saiba Mais
Artigos Gestão de Pessoal

MP - GPE0860 - Caged Acerto

Essas documentações também podem ser acessadas através da Carolina, veja como acessar a assistente virtual, via Protheus ou central de atendimento: https://www.youtube.com/watch?v=T7b4zMlphTI

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _