Tempo aproximado para leitura: 00:01:00 min
Ocorrência
Ao finalizar um atendimento call center com integração com oportunidade de venda, gera o erro: array out of bounds ( 0 of 12 ) on FT300GRV(FATA300.PRX).
Ambiente
Causa
O erro indica que o sistema está buscando um campo em uma posição do array e não está encontrando, indicando a posição zero, isso pode indicar que o(s) campo(s) envolvido(s) no processo, não está (estão) em uso.
Solução
Avalie se os campos AIJ_PROVEN e AIJ_STAGE estão em uso e com nível 1 , no Configurador, caso não estejam, marque-os como usado , deixe o nível de campo como 1 ,salve a tabela e atualize o dicionário de dados.
Reinicie o Smartclient e efetue o processo novamente.
Importante - Para a atualização do ambiente na falta de algum campo de tabela é necessário efetuar o download do Dicionário de Dados no portal do cliente, conforme a sua release de uso e posteriormente, processar o UPDDISTR para que o ambiente assuma a atualização de Dicionário de Dados.
Feito o procedimento, reinicie o Protheus e efetue o processo novamente.
0 Comentários