Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Rejeição 534: Total do ICMS-ST difere do somatório dos itens

Ocorrência
No módulo Gestão de Estoques, Compras e Faturamento, ao consultar a autorização da NF-e é retornado a mensagem de rejeição apresentada pela SEFAZ - Secretaria da Fazenda: 

534/Rejeição: Total do ICMS-ST difere do somatório dos itens

Ambiente 
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE

Causa 
Quando for emitida uma NF-e (modelo 55) ou NFC-e (modelo 65) com o Total do Substituto Tributário da NF-e (Campo: total / ICMSTot / vST - ID: W06) diferente do somatório do Valor do Substituto Tributário (Campo: vST - ID: N23) de cada item, será retornado a rejeição "534 - Total do ICMS-ST difere do somatório dos itens".

O cálculo do Total do Valor do Substituto Tributário da NF-e / NFC-e é feito a partir do somatório do Valor do Substituto Tributário de cada item:

  vST [Item 1] (ID: N23) 
  vST [Item 2] (ID: N23) 
  vST [Item n] (ID: N23) 
____________________________   
  vST [Total] (ID: W06)

Solução
Neste caso, é necessário marcar a flag "Soma ICMS S.T. Valor Contábil" no cadastro da Natureza Fiscal | Tributação ICMS/IPI | Edita a Regra de ICMS | Dados ICMS S.T.

 

Importante

Veja regra de validação da Sefaz:

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _