Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - eSocial - S-2200 - O valor "XX" informado na tag UF não existe na base de dados

RH - Linha Protheus - GPE - eSocial - S-2200 - O valor "XX" informado na tag UF não existe na base de dados

Ocorrência
Quando realizada a carga inicial do evento S-2200 ou o envio de um novo funcionário através da inclusão no cadastro de funcionários, o sistema retorna mensagem de erro "O Valor "XX" informado na tag UF não existe na base de dados", impedindo que os dados sejam integrados.

mceclip1.png

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
Quando no Gestão de Pessoal as informações estão cadastradas corretamente para Estado e município no cadastro do trabalhador, este erro pode ocasionado devido inconsistência nas tabelas Autocontidas do TAF.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verificar se na tabela C07 (Módulo 84 - Consultas - Tabelas Dinâmicas - C07) constam os códigos de UF informados com os devidos municípios vinculados;

2. Não estando cadastrado o UF vinculado ao funcionário, será necessário realizar a atualização das tabelas Autocontidas.
MP - SIGATAF - Como realizar a atualização das Tabelas Autocontidas no TAF?

3. Verificar se no cadastro do funcionário estão informados corretamente os códigos para município de nascimento (RA_CODMUNN) e residência (RA_CODMUN), assim como seus respectivos estados (UF).

Saiba Mais
Para saber mais consulte os links abaixo: 
Artigos S-2200  
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 
ChatBot Carol

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _