Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - WMS - Mensagem 6619 Situação do documento não permite alteração

time.png Tempo aproximado para leitura: 00:02:10 min

Ocorrência
Na atualização da nota fiscal no Recebimento, ocorre a mensagem: 6619 - Situação do documento não permite alteração.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - WMS Datasul (WMS) - Todas as versões

Causa
Essa situação ocorre quando, foi criado um documento no RE1001 - Manutenção de Documentos integrado com o WMS - Warehouse Management System, armazenado o saldo do item no WM0370,  posteriormente pela rotina de desatualização RE0402 - Desatualização Documentos, foi desatualizado o documento e eliminado o mesmo do RE1001.
Ao incluir novamente no RE1001 a nota fiscal com a mesma chave que esta no WMS, número do documento, série, emitente e natureza de operação, ocorre a mensagem 6619, pois este documento no WM0370 está com situação Liberado/Atualizado.

Solução
No WM0370 - Entrada Manual, é possível consultar os documentos já atualizados para o WMS.

Caso seja necessário atualizar este novo documento, será preciso eliminar o documento que já esta atualizado no WMS, através do programa WM0335 - Eliminação Movtos WMS, entretanto todas as movimentações deste documento serão eliminadas, por este motivo é necessário verificar o histórico do saldos dos itens referente a este documento.

Para validar se tem algum saldo relacionado com este documento:
1. WM0370 Verificar quais são os itens do documento

2. WM0402 - Saldo Item x Endereço Posicionar no item, clicar em Detalhe, será aberta a tela WM0410 - Saldo Endereço Detalhado, clicar novamente em Detalhe para verificar se o saldo do item é referente ao documento que será eliminado;
3. Caso não tenham nenhum saldo vinculado ao documento, pode ser executado o WM0335.

Importante
Antes de utilizar o WM0335, gentileza verificar com atenção o help do programa para que não ocorram eliminações indevidas em seu banco de dados, não é possível desfazer esta eliminação.

Saiba mais 
Help do WM0335: Eliminação de Movimentos do WMS - WM0335

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _