Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice Linha Protheus - SIGAATF - ATFA012/ATFA240 - Ao digitar o grupo de bens, as informações referentes a contabilidade são apagadas

Ocorrência


Ao utilizar a classificação de ativo(ATFA240) ou a inclusão(ATFA012), ao selecionar um grupo é apresentada a mensagem:

 
Essa alteração implicará na perda dos dados digitados,deseja continuar ?

 

Caso a resposta seja SIM algumas informações da Contabilidade e Valor da Moeda 1 são zeradas.


Ambiente
Protheus – Ativo Fixo – 12.1.17

Causa
Pode ser causado por dois motivos:

1- Rotina ATFA012 anterior a data 27/09/2018
2- Os campos da tabela FNG estarem vazios para esse grupo.
3 -  Tabelas FNG e SNG estão com o compartilhamento diferente 



Solução

Para solucionar essa questão siga os passos abaixo:

1- Caso a rotina ATFA012 se encontre anterior a data 27/09/2018, aplique o seguinte pacote:  DSERCTR1-14600

2- Verifique se a linha referente a tabela FNG do grupo utilizado está preenchida conforme imagem:



 

 

Caso contrário, o mesmo deve ser cadastrado para o funcionamento correto do gatilho de grupos.

mceclip0.pngConceito e configurações N1_GRUPO na Classificação dos bens oriundos de documento de entrada e do cadastro do ativo (ATFA012).

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _