Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Linha RM - FIN - Definição dos Lotes Contábeis nos parâmetros do Gestão Financeira.


Ocorrência

Ao tentar realizar uma baixa/cancelamento da baixa de um lançamento financeiro, o sistema apresenta uma das mensagens a seguir:

 

"O parâmetro relativo ao Código do Lote de Estorno default para cancelamento da baixa de lançamentos contábeis à receber não foi definido. Verifique a parametrização do sistema."

 

"Devem ser preenchidos os parâmetros para serviço de Estorno e serviço de lançamento, pois o serviço da contabilidade que irá verificar qual vai ser executado."

 

"Lote contábil não pode ter valor nulo. Favor parametrizar o lote contábil de estorno da baixa de lançamentos."

 

Ambiente

Cross Segmentos - TOTVS Backoffice (Linha RM) - TOTVS Gestão Financeira – A partir da versão 11.52.

Causa

O TOTVS Gestão Contábil valida o preenchimento de todos os campos relacionados aos lotes contábeis nas operações financeiras que tenham integração com a contabilidade, pois toda inclusão e atualização dos dados nos lotes serão realizados de forma automática. Se um dos campos referentes aos lotes estiver sem preenchimento nos parâmetros, uma das mensagens será exibida.


Solução

É necessário preencher os Lotes (todas as abas), mesmos das rotinas que ainda não são utilizadas na coligada. 
O cadastro de lotes contábeis, para uso no Financeiro, deve ser realizado por dentro do parâmetro no Totvs Gestão Financeira. Tal parametrização é feita no seguinte caminho:

 

1. Acesse o menu Ambiente;

2. Clique em Parâmetros;

3. Depois em TOTVS Gestão Financeira;

4. Clique na etapa Integração Contábil e depois em Avançar;

5. Acesse a etapa Lote;

mceclip1.png

6. Neste local, informe os respectivos Lotes Contábeis de acordo com a operação que estiver realizando Caso esteja efetuando um procedimento em um Lançamento Financeiro e o registro seja a Receber, por exemplo, deve-se informar o Lote na aba "Pagar" do Parametrizador, da mesma forma para os lançamentos a Pagar;

7. Após informar um lote contábil válido para os campos, salve a modificação e efetue um Logout/Login.


Observações

- Caso não tenha lote cadastrado, deve realizar o cadastro de um novo lote diretamente na tela de parametrização do financeiro.

mceclip0.png

- Mensagens semelhantes podem ser exibidas ao incluir lançamentos financeiros e extratos de caixa com o tipo contábil igual a 'Contábil' e nas operações envolvendo AVP (Ajuste a Valor Presente) e Aplicação Financeira.

 

Saiba mais
Para obter mais detalhes a respeito da integração entre o TOTVS Gestão Financeira e o Gestão Contábil, acesse o TDN específico, clicando aqui.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _